Multiple products issues is Resolved - Americas, Asia and China
Incident Report for Siemens Service Status
Resolved
This incident has been resolved.
Posted May 08, 2024 - 08:56 UTC
Investigating
We are currently having issues. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.

We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted May 07, 2024 - 18:37 UTC
This incident affected: Americas (Teamcenter Share, Teamcenter for Microsoft Teams, Zel X, Zel X – Shop Operations, NX Mold Connect, Simcenter Cloud HPC, APS Viewer, Process Simulate Collaborate, Hours Of Engineering - Middle School, Engineering Pathway High School, PartQuest Explore, PartQuest Portal, Connect, PCBflow, Xcelerator Admin Console, Entitlement Service), Europe (Teamcenter Share, Zel X, Zel X – Shop Operations, NX Mold Connect, Simcenter Cloud HPC, Process Simulate Collaborate, Riffyn X, Opcenter Intelligence, PartQuest Explore, PartQuest Portal, Connect, Xcelerator Admin Console), Asia (Teamcenter Share, Zel X, Zel X – Shop Operations, NX Mold Connect, Simcenter Cloud HPC, PartQuest Explore, PartQuest Portal, Connect, Xcelerator Admin Console), and China (Teamcenter Share, PartQuest Explore, PartQuest Portal).