Xcelerator Admin Console issue resolved - EU,US
Incident Report for Siemens Service Status
Resolved
We have resolved the issue with Xcelerator Admin Console. Thank you for your patience.
Posted Dec 13, 2024 - 07:44 UTC
Investigating
We are currently having issues with Xcelerator Admin Console ,Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Dec 13, 2024 - 07:41 UTC
This incident affected: Europe (Xcelerator Admin Console) and Americas (Xcelerator Admin Console).