Insights Hub : Visual Flow Creator (VFC) issue resolved

Incident Report for Siemens Service Status

Postmortem

Posted Aug 27, 2025 - 01:02 UTC

Resolved

The issue with Visual Flow Creator (VFC) has been resolved.
Posted Aug 20, 2025 - 08:21 UTC

Update

Activities related to this incident will continue tomorrow, August 20, starting at 08:00 AM UTC, during business hours in Europe.
Posted Aug 19, 2025 - 19:27 UTC

Investigating

We are currently having intermittent performance issues with Insights Hub : Visual Flow Creator (VFC). Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Aug 19, 2025 - 12:40 UTC
This incident affected: EU1 (Visual Flow Creator (VFC)).