TcX Essentials and NXX will be under maintenance - AP

Scheduled for May 16, 14:30 UTC  -  May 18, 14:30 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 09, 2025 - 05:25 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted May 08, 2025 - 08:03 UTC

Scheduled

We expect this to take about 48hours . During this time you may experience downtime.

We will send an update upon completion. Check updates: https://status.sw.siemens.com

Any issues? Contact Support Center (link to: https://support.sw.siemens.com)
Posted May 08, 2025 - 07:57 UTC
This scheduled maintenance affects: Asia (TcX Essentials).