Insights Hub Dashboard Designer issue resolved - EU1

Incident Report for Siemens Service Status

Resolved

The issue with Insights Hub Dashboard Designer has been resolved.
Posted Jul 08, 2025 - 13:33 UTC

Investigating

We are currently having issues with Insights Hub Dashboard Designer. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Jul 08, 2025 - 12:12 UTC
This incident affected: EU1 (Insights Hub Dashboard Designer).