IoT Timeseries and Storage Services API issue resolved - EU1
Incident Report for Siemens Service Status
Resolved
We have resolved the issue with IoT Timeseries and Storage Services API. Thank you for your patience.
Posted Dec 11, 2024 - 08:59 UTC
Identified
We are currently having issues with IoT Timeseries and Storage Services API, the issue has been identified and a fix is being implemented.
Thank you for your patience.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Dec 10, 2024 - 01:50 UTC
This incident affected: EU1 (IoT and Storage Services API, Other services).