Security Notification
Incident Report for Siemens Service Status
Resolved
The log4shell vulnerability monitoring has now been closed from a Xcelerator Cloud perspective.
For additional information, see our Siemens Security Advisory update https://cert-portal.siemens.com/productcert/pdf/ssa-661247.pdf
Posted Dec 09, 2022 - 22:10 UTC
Monitoring
The log4shell vulnerability is not impacting performance, but we are aware of and monitoring the issue.
For additional information, see our Siemens Security Advisory update https://cert-portal.siemens.com/productcert/pdf/ssa-661247.pdf
Posted Dec 15, 2021 - 10:56 UTC
This incident affected: Asia (General Communication), Europe (General Communication), and Americas (General Communication).