IoT and Storage Services API issues resolved - EU1

Incident Report for Siemens Service Status

Resolved

We have resolved the issue with IoT and Storage Services API issue. Thank you for your patience
Posted Mar 30, 2023 - 11:53 UTC

Investigating

We are currently having issues with IoT and Storage Services API. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.

We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Mar 29, 2023 - 14:12 UTC
This incident affected: EU1 (IoT and Storage Services API).