Insights Hub Monitor and Visual Flow Creator (VFC) issue has been resolved - EU Region

Incident Report for Siemens Service

Resolved

This issue with Insights Hub Monitor and Visual Flow Creator (VFC) has been resolved.
Posted May 19, 2026 - 10:53 UTC

Identified

We are currently having issues with Insights Hub Monitor and Visual Flow Creator (VFC). Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted May 19, 2026 - 07:21 UTC
This incident affected: EU1 (Insights Hub Monitor, Visual Flow Creator (VFC)).