Launchpad issue is resolved - EU1

Incident Report for Siemens Service Status

Resolved

This incident has been resolved.
Posted Mar 23, 2025 - 05:17 UTC

Investigating

We are currently having issues with Launchpad. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Mar 23, 2025 - 04:35 UTC
This incident affected: EU1 (Launchpad).