Resolved
We have resolved the issue with all products. Thank you for your patience.
Posted Feb 10, 2025 - 22:37 UTC
Update
We are continuing to investigate this issue. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Feb 10, 2025 - 21:58 UTC
Investigating
We are currently having issues with All products. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Feb 10, 2025 - 21:42 UTC
This incident affected: Americas (Teamcenter Share, Teamcenter for Microsoft Teams, Zel X, NX Mold Connect, Simcenter X, APS Viewer, Process Simulate Collaborate, Hours Of Engineering - Middle School, Engineering Pathway High School, PartQuest Explore, PartQuest Portal, Connect, PCBflow, Siemens Xcelerator Admin Console, Entitlement Service, TcX Essentials, NX X Essentials), Europe (Teamcenter Share, Zel X, NX Mold Connect, Simcenter X, Process Simulate Collaborate, Riffyn X, Opcenter Intelligence, PartQuest Explore, PartQuest Portal, Connect, Siemens Xcelerator Admin Console, General Communication, TcX Essentials, NX X Essentials), Asia (Teamcenter Share, Zel X, NX Mold Connect, Simcenter X, PartQuest Explore, PartQuest Portal, Connect, Siemens Xcelerator Admin Console, Entitlement Service, TcX Essentials, NX X Essentials), and China (Teamcenter Share, PartQuest Explore, PartQuest Portal).