All Products issue resolved - Americas, Europe & Asia

Incident Report for Siemens Service Status

Resolved

The issue with all products has been resolved.
Posted Dec 11, 2025 - 23:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 11, 2025 - 22:42 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 17:00 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 16:02 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 15:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 14:09 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 11:50 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 09:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 06:03 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 04:04 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 01:46 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 11, 2025 - 00:11 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 10, 2025 - 22:51 UTC

Identified

We are currently having issues with All Products. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com
Posted Dec 10, 2025 - 21:12 UTC
This incident affected: Americas (Teamcenter Share, Teamcenter for Microsoft Teams, Zel X, Simcenter X - HPC & remote desktop, APS Viewer, Process Simulate Collaborate, Hour Of Engineering - Middle School, Pathway To Learning Engineering, PartQuest Explore, PartQuest Portal, Connect, PCBflow, Siemens Xcelerator Admin Console, Entitlement Service, General Communication, TcX Essentials, NX X Essentials, PartQuest Search, Xpedition Viewer, NX X, Solid Edge X, NX X Manufacturing), Europe (Teamcenter Share, Zel X, Simcenter X - HPC & remote desktop, Process Simulate Collaborate, Riffyn X, Opcenter Intelligence, PartQuest Portal, Connect, Siemens Xcelerator Admin Console, Entitlement Service, General Communication, TcX Essentials, NX X Essentials, Plant Simulation X Compute, PartQuest Search, Xpedition Viewer, NX X, Solid Edge X, NX X Manufacturing), Asia (Teamcenter Share, Zel X, Simcenter X - HPC & remote desktop, PartQuest Portal, Connect, Siemens Xcelerator Admin Console, Entitlement Service, General Communication, TcX Essentials, NX X Essentials, PartQuest Search, Xpedition Viewer, Process Simulate Collaborate, NX X, Solid Edge X, NX X Manufacturing), and China (Teamcenter Share, PartQuest Portal, General Communication).