Process Simulate Collaborate issue resolved - Americas

Incident Report for Siemens Service Status

Resolved

We have resolved the issue with Process Simulate Collaborate. Thank you for your patience.
Posted Sep 18, 2023 - 17:21 UTC

Investigating

We are currently having issues with Process Simulate Collaborate. Our development team is looking into the incident.

Thank you for your patience as we work to resolve the incident.

We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Sep 18, 2023 - 17:00 UTC
This incident affected: Americas (Process Simulate Collaborate).