Teamcenter Share, PartQuest Portal and General Communication are currently experiencing issues - China

Incident Report for Siemens Service Status

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 18:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 18:22 UTC

Update

Teams found that AWS is currently down due to an outage in China. A ticket was created with AWS to address this incident -- Ref Case #175562310500994.
Posted Aug 19, 2025 - 17:08 UTC

Investigating

We are currently having issues with Teamcenter Share, PartQuest Portal and General Communication. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Aug 19, 2025 - 17:04 UTC
This incident affected: China (Teamcenter Share, PartQuest Portal, General Communication).