Scheduled maintenance is Scheduled maintenance is currently in progress, during this time no disruptions are expected Thank you for your patience. In case of any issues during or after the upgrade please get in touch with customer support: https://support.sw.siemens.com/ We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 07:00 UTC
Scheduled
We will be undergoing scheduled maintenance, during this time no disruptions are expected. Thank you for your patience. In case of any issues during or after the upgrade please get in touch with customer support: https://support.sw.siemens.com/ We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Dec 04, 2024 - 15:24 UTC
This scheduled maintenance affected: EU1 (Cloud Foundry).