Launchpad issue resolved - EU1
Incident Report for Siemens Service Status
Resolved
This incident has been resolved.
Posted Dec 08, 2024 - 02:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2024 - 01:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2024 - 01:46 UTC
Investigating
We are currently having issues with Launchpad. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Dec 08, 2024 - 01:29 UTC
This incident affected: EU1 (Launchpad).