Energy Manager, Performance Insight, Notifier issues are resolved- EU

Incident Report for Siemens Service

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 11:56 UTC

Investigating

We are currently having issues with Energy Manage, Performance Insight ,Notifier. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Jul 08, 2026 - 11:44 UTC
This incident affected: EU1 - Factory Automation (Energy Manager, Notifier, Performance Insight).