Developer Cockpit issue resolved - EU1

Incident Report for Siemens Service Status

Resolved

We have resolved the issue with Developer Cockpit. Thank you for your patience.
Posted Sep 14, 2023 - 09:24 UTC

Investigating

We are currently having issues with Developer Cockpit. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Sep 13, 2023 - 12:37 UTC
This incident affected: EU1 (Developer Cockpit).