PartQuest Portal and Plugin issue resolved - US, EU, APAC, China

Incident Report for Siemens Service Status

Resolved

The issue with PartQuest Portal and Plugin has been resolved.
Posted Sep 17, 2025 - 15:16 UTC

Investigating

We are currently having issues with PartQuest Portal and Plugin. Our development team is looking into the incident.

We’ll send an update when the issue is resolved. Check updates: https://status.sw.siemens.com/
Posted Sep 17, 2025 - 14:25 UTC
This incident affected: China (PartQuest Portal), Asia (PartQuest Portal), Europe (PartQuest Portal), and Americas (PartQuest Portal).