The scheduled maintenance has been completed successfully. Thank you for your patience. In case of any issues after the upgrade please get in touch with customer support: https://support.sw.siemens.com/ For updates, please visit https://status.sw.siemens.com/
Posted Oct 05, 2024 - 08:00 UTC
In progress
Scheduled maintenance is currently in progress, during this time there is a planned downtime. Thank you for your patience. In case of any issues during or after the upgrade please get in touch with customer support: https://support.sw.siemens.com/ We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Oct 05, 2024 - 06:00 UTC
Scheduled
We will be undergoing scheduled maintenance, during this time there is a planned downtime. Thank you for your patience. In case of any issues during or after the upgrade please get in touch with customer support: https://support.sw.siemens.com/ We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Sep 26, 2024 - 15:56 UTC
This scheduled maintenance affected: EU1 (Insights Hub Dashboard Designer, Insights Hub OEE, IoT and Storage Services API).