Launchpad issue resolved - EU1
Incident Report for Siemens Service Status
Resolved
We have resolved the issue with Launchpad. Thank you for your patience
Posted Jan 29, 2023 - 03:28 UTC
Investigating
We are currently having issues with Launchpad. Our development team is looking into the incident.
Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/.
Posted Jan 29, 2023 - 01:53 UTC
This incident affected: EU1 (Launchpad).