Insights Hub issue resolved - EU1

Incident Report for Siemens Service Status

Resolved

We have resolved the issue with Insights Hub. Thank you for your patience.
Posted Mar 11, 2025 - 11:30 UTC

Update

We are currently having issues with Insights Hub. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Mar 11, 2025 - 10:28 UTC

Update

We are currently having issues with Insights Hub. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Mar 11, 2025 - 10:10 UTC

Investigating

We are currently investigating this issue.
Posted Mar 11, 2025 - 10:10 UTC
This incident affected: EU1 (Identity and Access Management API, Launchpad).