Entitlement Service issue resolved - Americas

Incident Report for Siemens Service Status

Resolved

We have resolved the issue with Entitlement Service. Thank you for your patience.
Posted May 30, 2023 - 19:51 UTC

Investigating

We are currently having issues with Entitlement Service. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.

We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted May 30, 2023 - 19:45 UTC
This incident affected: Americas (Entitlement Service).