General maintenance in China region.
Incident Report for Siemens Service Status
Resolved
The maintenance has been completed.
Posted Dec 03, 2024 - 21:30 UTC
Identified
Our cloud vendor is performing maintenance in the China Region. This will impact all products settled in China. During this time, there is planned downtime. Thank you for your patience.
In case of any issues during or after the upgrade please get in touch with customer support:
https://support.sw.siemens.com/
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Dec 03, 2024 - 17:30 UTC
This incident affected: China (Teamcenter Share, PartQuest Explore, PartQuest Portal).