Operation Insights issue is resolved - EU1
Incident Report for Siemens Service Status
Resolved
We have resolved the issue with Operation Insights. Thank you for your patience.
Posted Jan 26, 2023 - 17:25 UTC
Update
We are currently having issues with Operation Insights. Our development team is looking into the incident.
Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Jan 26, 2023 - 10:00 UTC
Investigating
We are currently having issues with Operation Insights. Our development team is looking into the incident.
Thank you for your patience as we work to resolve the incident.
We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Jan 26, 2023 - 06:39 UTC
This incident affected: EU1 (Other services).