IoT Timeseries Service issue resolved - EU1
Incident Report for Siemens Service Status
Resolved
We have resolved the issue with IoT Timeseries Service. Thank you for your patience.
Posted May 31, 2023 - 16:23 UTC
Investigating
We are currently having issues with IoT Timeseries Service. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.

We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted May 31, 2023 - 14:44 UTC
This incident affected: EU1 (IoT and Storage Services API).