Zel X issue resolved - APAC, EMEA

Incident Report for Siemens Service Status

Resolved

We have resolved the issue with Zel X. Thank you for your patience.
Posted Mar 27, 2023 - 15:40 UTC

Update

We are continuing to investigate this issue.
Posted Mar 27, 2023 - 15:11 UTC

Investigating

We are currently having issues with Zel X. Our development team is looking into the incident. Thank you for your patience as we work to resolve the incident.

We will send an update upon completion. For updates, please visit https://status.sw.siemens.com/
Posted Mar 27, 2023 - 15:09 UTC
This incident affected: Europe (Zel X) and Americas (Zel X).